Jump to content
Security Warehouse Support Forum

admin

Administrators
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

admin last won the day on July 6 2011

admin had the most liked content!

Community Reputation

1 Neutral

About admin

  • Rank
    Administrator

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Eurosec CP7/CP8 panel to Pyronix FBDELTAE Sounder Box

     

    I need to connect the above and find the wiring connections confusing. Any help to clarify would be most welcome.

    Connections on Eurosec Panel are labelled

    SAB TMP

    Bell Hold-

    Bell-

    Bell+

    Strobe-

    On Pyronix Sounder labelled

    T

    T

    ENG HOLD

    STB

    BELL

    12v +

    12v-

     

    Thanks in anticipation.

     

    Jim

  2. No. If your an installer id recommend the hkc 1070 and using its app from the app store to do this. Or the galaxy flex and the galaxy app. https://itunes.apple.com/gb/app/gx-remote-control/id790084713?mt=8
  3. Id be suprised to have 2 in a row. It may be worth us checking if there is a batch fault. Every other part of the bell is functioning? If it is and you have connected 0v to the strobe trigger and verfied there is voltage there then id say you must have. Thats why i think we should check the manufacturer isnt aware of a batch issue
  4. H- = Hold off - = A H+ = Hold off + = D+ BAT- = for the internal battery FAULT = not used on this panel REM TST = not used ENG = not used TR = Tamper Return = T TS = Not used R- = Bell trigger = B- ST- = Strobe Negative = Strobe -
  5. You could consider a louder speaker (ie 16 Ohm) ind fit that outside the cupboard
  6. H- = Hold off - H+ = Hold off + BAT- = for the internal battery FAULT = not used on this panel REM TST = not used ENG = not used TR = Tamper Return TS = Not used R- = Bell trigger ST- = Strobe Negative
  7. If you connect just 12v and 0v to the strobe on the bell does it function then. Also just verify you dont have a terminal marked stb+
  8. admin

    Powermax 10 With Gsm

    How many codes do you have programmed in the system? Have you tried using your high level code? Have you tested all user codes programmed in? I can only suggest a factory default and reprogram. I cannot see it can be a faulty module as it appears to be working. Id also suggest putting the sim in a phone and checking it can recieve sms messages correctly
  9. The config is held in the main panel so no programming changes will be needed
  10. admin

    Euro 46Lm Digi-Modem 1200

    id assume you havnt enabled the digi unit. also make sure premium calls are allowed on the line. it needs to call the chc to pick up the numbers for sms servers. as a side note avoid sms over pstn unless your using a subscription service
  11. power the glx from an output progged as viper reset
  12. connect the vr input and program the panel to reset on disarm
  13. admin

    Texecom Premier Elite 24-W Kit

    Sorry we cant support pro product in a diy way. Ask your installer to contact us
  14. id suggest your battery is either gone, charged wrong polarity or leads in the wrong positions
×

Important Information

By using this site, you agree to our Terms of Use.